[IGN] Queue Processing Delays

Incident Report for MailForce Status

Resolved

Queue processing has returned to normal.
Posted Aug 06, 2026 - 15:10 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (312 seconds). We are investigating.
Posted Aug 06, 2026 - 14:37 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (840 seconds). We are investigating.
Posted Aug 06, 2026 - 14:07 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (1436 seconds). We are investigating.
Posted Aug 06, 2026 - 13:36 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (2091 seconds). We are investigating.
Posted Aug 06, 2026 - 13:06 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (2667 seconds). We are investigating.
Posted Aug 06, 2026 - 12:35 EDT

Investigating

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (3037 seconds). We are investigating.

Tracking ticket: IS-1377
Posted Aug 06, 2026 - 12:20 EDT
This incident affected: MailForce - IGN.