[OFH] Database Connectivity Issue

Incident Report for MailForce Status

Resolved

Database response times have returned to normal.
Posted Aug 06, 2026 - 13:02 EDT

Investigating

We are investigating a database connectivity issue.

Tracking ticket: IS-1382
Posted Aug 06, 2026 - 13:02 EDT
This incident affected: MailForce - OFH.