[IGN] Database Replica Replication Failure

Incident Report for MailForce Status

Resolved

All database replicas are replicating normally.
Posted Aug 11, 2026 - 21:41 EDT

Investigating

A database replica has stopped replicating. We are investigating.

Tracking ticket: IS-1499
Posted Aug 11, 2026 - 17:42 EDT
This incident affected: MailForce - IGN.