SMTP Email Service Issues

Incident Report for MailForce Status

Postmortem

This issue was caused by compromised SMTP credentials, resulting in a spam flag halting outgoing emails. SMTP credentials have been updated and secured. Email is function as normal.

Posted Jun 09, 2026 - 16:05 EDT

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 16:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 16:17 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 08, 2026 - 15:39 EDT

Investigating

We have become aware of an issue with our SMTP Email Service that is causing outgoing email notifications to fail. We are currently investigating this issue. For now, some or all of the email notifications generated in MailForce may be affected.
Posted Jun 08, 2026 - 15:21 EDT
This incident affected: MailForce - ATTWN, MailForce - BFGO, MailForce - BRAVE, MailForce - HFCAC, MailForce - IGN, MailForce - LOLN, MailForce - LTL, MailForce - NRRT, and MailForce - OFH.