Database Replica Replication Lag

Incident Report for MailForce Status

Resolved

All database replicas are replicating normally.
Posted Jun 09, 2026 - 08:44 EDT

Investigating

A database replica is lagging behind the primary, exceeding the 30s threshold.

Tracking ticket: IS-716
Posted Jun 09, 2026 - 08:43 EDT
This incident affected: MailForce - LTL.