[IGN] Queue Processing Delays

Incident Report for MailForce Status

Resolved

Queue processing has returned to normal.
Posted Aug 06, 2026 - 20:05 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (950 seconds). We are investigating.
Posted Aug 06, 2026 - 18:43 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (1547 seconds). We are investigating.
Posted Aug 06, 2026 - 18:13 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (2128 seconds). We are investigating.
Posted Aug 06, 2026 - 17:43 EDT

Update

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (2812 seconds). We are investigating.
Posted Aug 06, 2026 - 17:13 EDT

Investigating

Queue 'verifier' on connection 'redis' has exceeded the configured wait threshold (8265 seconds). We are investigating.

Tracking ticket: IS-1425
Posted Aug 06, 2026 - 16:58 EDT
This incident affected: MailForce - IGN.